PHOTOTUTOR.com.au
Share the Knowledge
PRINTING TO PERFECTION BY MICHAEL SMYTH
Many photographers believe that producing a beautiful print is the final step in the image making
process. Yet many people have difficulty in translating the image from the computer screen to an image
on paper. Here we explain how to avoid the pitfalls and produce consistently good prints.
INTRODUCTION
Before you can contemplate printing it is essential you have in place the following systems and
procedures:
1.

A properly colour calibrated and profiled monitor. No, you can’t do this by eye and guesswork,
you need a comprehensive solution including a colorimeter and software (such as Colorvision’s
Spyder 3, Spyder Pro or similar products). Calibrate your monitor regularly for consistent colour
reproduction. If what you are looking at on screen is not accurate, then you will have no chance
of printing accuracy, you will only waste a lot of time and money trying to work around colour
casts that might be your image, or might be your monitor, printer or both.

2.

Colour management settings correctly applied in Photoshop and images tagged with the
appropriate colour space. See our separate tutorial called “A Colour Managed Workflow” for
information on how to set up your software correctly.

PREPARING THE IMAGE FOR PRINTING
In this tutorial, we have assumed you have completed the initial image processing from the RAW
capture, applied capture sharpening, applied all of your enhancements and have saved the image in a
non lossy format, either layered TIFF or Photoshop PSD.
The following steps are the logical progression to obtaining the best quality print from your image data.
1.
2.
3.
4.
5.
6.
7.

Apply Sharpening/Detail extraction at time of image capture to optimise quality
Do not apply any sharpening during the image manipulation stages (or apply sparingly to specific
areas (see our tutorial on image sharpening “Sharpening Simplified” for more details.
Save your file in a non lossy format (TIFF or Photoshop)
Prior to output, size your image in Photoshop
Apply the sharpening type and amount prior to printing/output.
Output to printer/web/Email.
Close the image without saving.

STEP 4 – SIZING YOUR IMAGE
Open your image and flatten all layers. You will NOT be saving this image after these steps so you can
always go back and start over with this process. If you think you might want to save a version of your
image file ready for reprinting, go ahead now and save with a new name.
I recommend
“yourfilename_PRINT.psd” or similar so you always know this is the print version.
Size you image for the print size you are going to make. If you are going to print to an A4 sheet, your
image will be slightly smaller than the paper size, typically I print at around 270mm x 180mm for a nominal
3:2 ratio print. Your size may differ, depending on the aspect ratio and the actual print size required.
To Resize your image, go to Go to Image>Image Size ( in Elements Image>Resize>Image Size). Ignore the
Pixel dimensions part of the dialog box and go straight to the Document Size section.
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In the document Size section, make sure the following are
ticked: Scale Styles and Constrain Proportions. At this stage
make sure the Resample image is NOT ticked.
In either the width or height box type in the finished width or
height you want for your print. You can change the units
from inches to millimetres or whatever you prefer. When
done, DO NOT click OK yet.
There are two schools of thought about the next step, some
say it is unnecessary, others say it makes a small difference.
We’ll take the conservative approach and assume it makes
a small improvement:
Once you have set your image size, take a look at the Resolution box and note the dpi that your image
will be printed out at with this setting. The above example from a 10 Megapixel camera gives us a print
resolution of 364.25 pixels/inch.
Some experts believe that Epson printers prefer files that are in multiples of the native resolution of the
printer. These printers work with multiples of 120 dpi, so the nearest multiple for our image is 360 dpi. (I
should point out that an expert from Epson has told me that this is not necessary, however we include this
step for you to try and decide for yourself).
Now click on the box marked “Resample Image” and type
in the value 360 (or appropriate for your image and print size
– 120, 240 or 360). Next to the Resample box is a drop down
menu to determine the method of resampling.
For upsizing your image choose “Bicubic Smoother” (e.g. 340
-> 360 dpi) For Downsizing (as in the example above)
choose “Bicubic Sharper” (260 –> 240dpi)
As a rule of thumb you should not resample an image by
more than about 10% in one step. If you are resizing by more
than 10% we suggest you do it in stages, often referred to as
“stair interpolation”. You can also try plug ins for Photoshop
such as Genuine Fractals that can automate this process.
Next click OK. Your image is now at the correct size and resolution for printing. The next step is to
sharpen the image for the printing process.
STEP 5 – SHARPENING FOR PRINTING
The second phase of sharpening that is applied to an image is at the final stage prior to output. This
output could be to a reduced size JPEG for Email, a print to your printer, or an image resized for a
website. The amount of sharpening required for each of these options will vary and especially will differ
depending on the print size. For this reason we strongly recommend that sharpening applied prior to
output is NOT saved with the image file. This is why we don’t save the image after we have set it up for
printing.
Note: with all of these sharpening filters the end result on your monitor should look a little “overcooked”.
This is normal and you will need to do a few tests to find what works best for you.
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This is my favourite sharpening method and I have derived this setup from the book “Real World Image
Sharpening with Adobe Photoshop CS2” by Bruce Baker (Peachpit Press). I have modified it to make use
of the Smart sharpen filter introduced with CS3. To simplify the process I have set this up as an Action so
that the whole process can be accomplished with one click (more on Actions in another Tutorial):
First duplicate your flattened and sized image by dragging it to the “Create New Layer” icon at the
bottom of the layers palette – it looks like a folded over piece of paper (alternatively go to
Layer>Duplicate Layer on the menu).
Set the blend mode to “Luminosity” and adjust the Opacity to 70% (This allows for fine tuning to taste
later without having to redo the whole process). By adjusting to around 70% opacity you can easily
increase or decrease the strength of the sharpening by adjusting the opacity.
Next go to Filter>Smart Sharpen and apply these settings:
For an A4 sized print:
Amount = 300% Yes 300% ! !
Radius = 0.5
Remove: Lens Blur and tick the “More Accurate” box
On the Shadows and highlight tabs: Fade 50%, Tone
width 20%, Radius 1
For an A3 sized print use the same settings, but with a
larger radius of 1.0 – 1.2.
Proceed with these settings. The Smart sharpen window is
shown at left.
Next, duplicate your base image again and drag it to the top of the layer stack.
Set the Blend mode to “Overlay” and choose an Opacity of
50%.
Go to Filters>Other>High Pass and choose a setting of 2
pixels. You now have a base image and two layers above
using different sharpening methods.
The sharpening should look overdone on screen at 100%, but
a more realistic view is to look at the image at 50%.
Now you are ready to make a print.
PRINTING
In order to print accurately, you need to have either a custom profile for your printer and paper type, or
“canned” profiles supplied by the printer manufacturer.
Before you start printing, we suggest you “soft proof” the image first. This will give a close simulation of the
way the print should appear once you have committed to paper and ink.
Please note you will NEVER get a printed image to look EXACTLY the same as a projected image (on your
screen). In practice, I have found that you will probably need to make some very minor adjustments –
such as a small curves adjustment to either lighten or darken the image slightly. You should compare the
image on screen with the print only after you have selected the soft proofing option:
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To Soft Proof your image: Go to View>Proof Setup>Custom to choose the simulation of the paper you are
going to print on.
After Selecting Custom you will see a drop down box
next to “Device to Simulate”
Choose the paper and printer combination you are
going to use. By clicking on the downward facing
arrow at the right of the box you should see several
options for paper types. If you don’t see the profiles
for your printer and paper combinations, go to your
printer manufacturer’s website, download and install
the latest drivers, these should include current profiles.
Here at left we have chosen Premium Glossy paper on
an Epson R1800. Your printer may have more or less
profiles depending on the model.
Next, click on the box next to “Preview” to see a
simulation of how your image will look when printed.
You can also tick the boxes marked “Simulate paper
colour” and “Simulate Black Ink” which are pretty self
explanatory.

You will see either a small or large difference in the appearance of the image with the “Preview” ticked
or un ticked. For a quick idea of the different gamut of matt paper, try simulating that option to see how
much difference there is between these different paper types.
When finished, be sure to cancel, otherwise you will be stuck with the wrong profile on your monitor.
Next we are ready to set up the printer. I will assume you are using CS4. Earlier versions of Photoshop will
be slightly different, however the same principles apply.
First go to File>Print . This is
the first window you will
see.
Choose
settings:

the

following

Colour
Management:
Select Document and it
should
indicate
your
working
colour
Profile,
which should be Adobe
RGB (1998).
Under Colour Handling,
select “Photoshop
Manages Colours”
Make sure you select the
printer profile for the printer
and paper combination
you are going to use,.
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Next to Printer Profile be sure to select the printer and paper type combination you are going to use, so
that Photoshop can apply the appropriate profile, in this case, using an Epson R1800 and Premium Glossy
Under Rendering Intent, choose either Perceptual or Relative Colorimetric. Tick the box marked “Black
Point Compensation”.
On the left hand side of the menu box, choose the printer (if necessary – only if you have multiple printers
connected to your network).
Click on the box marked “Page Setup” to access the Printing Preferences dialog box. These will differ
from model to model, however the intent is the same for all printers:
The most important settings to choose here are the
colour
management
settings:
Under
Colour
Management, choose “ICM” and tick the box marked
“Off (No Colour Management)”. This is so the printer
doesn’t try to manage the colours. We have chosen
Photoshop to do the colour management, so make
sure these settings are correct.
Choose the paper type, size and orientation for your
print. Choose the best quality settings. If this is a paper
combination you use regularly, click on save settings
and save these with a descriptive name so you don’t
have to go through this process every time you print.
When ready, click on “OK” on the bottom right hand
corner to go to the next screen.

these settings.

Note: If you don’t see a panel similar to this first up,
click on the button marked “Advanced” to access

This will bring you back to your first screen. You should see a preview of your image on the paper. Under
the box marked “Scaled Print Size” make sure you are printing at 100%, and the box marked “Scale to Fit
Media” is NOT ticked..
Next click on Print.

You should see your printer highlighted as the printer
selected. Click on “Print”
If you selected “Print Preview” in the box above, you
will see a preview box with your image. THIS IS NOT AN
ACCURATE REPRESENTATION OF HOW IT WILL LOOK.
Ignore the preview appearance, it is only to confirm
size and layout.
Print the image and allow to dry. To compare the
appearance of the print, go back to the Soft Proofing
setup and compare.
Your printed image should have accurate colours and
be close to the image on screen.

Bear in mind that the image on paper will not be as vibrant and contrasty as the image on screen.
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If you are happy with the print, you are all done and can safely use these settings knowing that the
images will be consistent. It is helpful to print the test image supplied with your monitor profiling software
(as shown in the print menu box – this is for a Colorvision Spyder). You should check for accurate
reproduction of shades of grey, skin tones and the like.
Ultimately the quality of the printed image, if all other settings are applied correctly, will be determined
by the ability of the printer to reproduce colours accurately. As a guide, the more different colour
cartridges the printer has, the wider the gamut and the more accurate the print reproduction. Printers
with several shades of black inks will reproduce greyscales more accurately.
High quality printers are capable of producing beautiful prints. You can also experiment with different
papers, however we strongly recommend you always use the genuine inks supplied by the printer
manufacturer. Canon, Epson and others spend a lot of money researching and developing their ink sets,
so a no name brand is unlikely to be able to produce the same quality and may even damage your
printer.
If you choose to use third party papers, you will need to experiment with the printer profiles to find what
work best, or alternatively, major manufacturers may even produce profiles for your printer. If you are
going to consistently use a certain paper for best results it will be worth spending a few hundred dollars
having a custom profile created.
Good luck.
© Michael Smyth 2009

www.phototutor.com.au

