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SHARPENING SIMPLIFIED BY MICHAEL SMYTH
Sharpening is one of the most misunderstood and poorly applied tools used in digital image making.
Here we explain why all images need some sharpening, when and why sharpening is applied and why
print sharpening is a different process from capture and content sharpening.
WHAT IS SHARPNESS AND SHARPENING ?
Let’s get a couple of things understood first. There are two types of sharpness: Optical sharpness is a
factor of the quality of the lens, the total number of pixels and the size of the sensor. Optical sharpness is
not covered by this tutorial.
Software sharpening is a means of increasing the contrast at borders between different levels of tones
(i.e. “Edges”) and is generally applied at two stages during image processing:
(1) In-camera, or “capture sharpening” is applied at the point of processing (or in the RAW conversion
software, if shooting RAW) and
(2) “Print or output sharpening” prior to printing or output (print or web). The Print sharpening is specific to
the type of printer and the size of the printed image. Sharpening for the web will also be determined by
the size of the image output onto the web.
In some instances it may be necessary to apply some further local sharpening (such as around the eyes
in a portrait) during the image development/enhancement phase and this should be applied very
sparingly as it is very easy to overdo and degrade your image. This is called “content sharpening”.
Sharpening increases the appearance of sharpness in an image but DOES NOT add any detail to an
image. Correctly applied sharpening however, does play a role in bringing out the detail in an image.
Sharpening is applied by lightening the pixels along the lighter side of the edge of tone changes and the
pixels on the darker edge are made darker. How much and how far from the edge this is applied is
controlled by the software settings. Here is a real world example. The original images shown are
approximately 360 pixel wide crops from a DX format sensor capturing RAW image data.

ORIGINAL

MAGNIFIED
CROP (7X)

COMMENT

SOFT EDGES BEFORE
SHARPENING RAW FILE,
0 SHARPENING (REDUCED FROM
THE DEFAULT SETTING OF 25)

SHARPER EDGES AFTER
SHARPENING: AMOUNT 41%,
RADIUS 0.5, DETAIL 100%, MASKED
97% IN ADOBE CAMERA RAW
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OVER SHARPENING
RESULTS IN HALOS AND LOST
DETAILS:
SHARPENING AMOUNT 120%
RADIUS 3.0, DETAIL 100% 0 MASK
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This simple example shows that normal sharpening creates cleaner edges than the original (although for
the example we have reduced the default setting in Adobe Camera Raw from 25 to 0). Over
sharpening actually reduces the detail in an image, blocks up the fine structures and creates ugly halos
around edges. The appropriate settings for a particular image will depend on the image content and
will be the result of trying different settings until it looks “right”.
CAPTURE OR INITIAL SHARPENING/DEMOSAICING
During JPEG capture some initial sharpening is applied at the processing stage from the capture data to
the JPEG image in Camera (controlled by in-camera settings). This is only partially controllable and is
NOT reversible.
Sharpening or detail extraction applied during processing in Adobe Camera RAW or similar RAW
conversion software in your computer is totally controllable and reversible. Settings can be customised
for each image or group of images.
If you are not interested in the technical reasons why some sharpening is necessary at the image
processing stage, skip over to the next section.
TRANSLATING THE IMAGE DATA FROM THE COLOUR FILTER ARRAY (BAYER PATTERN)
This initial sharpening comes about as a result of the effect of the interpolation process where the RGB
information from the sensor’s Bayer pattern of cells is translated into a RGB image.
To see why this happens it is necessary to understand the process of translating the “RAW” data from the
sensor into a viewable image. Please note that a “RAW” image viewed in Adobe Camera RAW or other
software is NOT the unprocessed data from the sensor. It actually has had some processing applied in
camera, determined by the image processor firmware in the camera and the RAW conversion software.
Each cell on a digital camera sensor is covered with either a red, green or blue filter, in a pattern known
as a “Bayer” pattern. (This applies to most cameras, although there are various other arrays).
Each cell, or pixel measures the intensity of either red, green or blue
light.
There are twice as many green cells as red or blue and this closely
mirrors the human eye’s sensitivity to green light.
Therefore these cells only measure 25% of the red and blue light and
50% of the green light.
The clever part of the image processing software is how the values for
each cell of either red, blue or green are translated, or interpolated
into red, blue AND green values for each cell
This is why each time a new camera model is released a new version of Adobe Camera RAW is required
to take account of the specific sensor and camera recording firmware. Camera manufacturer’s create
specific firmware for each camera model to optimise the information that is recorded by the sensor.
(From time to time camera manufacturers update the firmware that controls the image capture and
recording process. This updated firmware can be downloaded from the manufacturer’s website and
installed onto your camera. You should check from time to time for updates as these may resolve
problems with the image capture process).

www.phototutor.com.au

PHOTOTUTOR.com.au
Share the Knowledge
Here is our image of the flower used previously, this time we have broken down the image into the three
channels to represent the values recorded by each of the cells. (This is only a representation as we have
worked backwards from the final image for illustration purposes).

RED CHANNEL PIXELS
(25% OF THE PIXELS)

GREEN CHANNEL PIXELS
(50% OF THE PIXELS)

BLUE CHANNEL PIXELS
(25% OF THE PIXELS)

COMBINED IMAGE

The missing pixels in each colour layer are estimated (or more correctly – “interpolated”) based on the
values of the neighbouring pixels and other colour channels via the demosaicing algorithms (firmware) in
the camera. Combining these now complete layers will lead to a fairly accurate combined image with
three colour values for each pixel. At this time other factors such as bit depth, white balance and colour
space are applied to the image data.
If you are shooting and allowing the camera to process the RAW data into a JPEG image, then these
red, green and blue cells are processed by the camera’s inbuilt firmware to produce an image where
each cell has a RGB value.
If you are recording RAW files, a JPEG thumbnail is recorded at the time of capture (which is used for the
image review on the camera back and for the initial views in Bridge, Lightroom etc). Otherwise the
“RAW” brightness values for each cell are recorded in the file. When you open the image in Adobe
Camera Raw, some initial processing has already occurred to turn the data into a viewable image. The
image data is however capable of being processed in a variety of ways using the controls within the
software. For a more detailed explanation of the RAW processing process, see our tutorial on “RAW
Processing”.
As part of this process of assigning RGB values to each cell, an issue arises called “aliasing”, that is a
consequence of the regular square layout of each cell in a sensor. The higher the resolution (total
number of pixels both horizontally and vertically) the lower the effect of aliasing. Essentially this is the
jagged lines or steps seen along an edge that should be a straight line.
If not addressed in the software the image would show jagged steps
along lines of change of tone. However, because the three
channel colour is interpolated during the RAW conversion process,
some blending or softening of colour occurs along these lines. The
colour information is being sampled from pixels on either side of the
edge and some mixing of the colours results in a “soft” transition.
The crop at left shows the individual pixels in one part of the flower
image. Instead of a sharp divide between the orange flower and
the purple leaf behind, we have a zone of blended colours. The result is a softer than necessary edge.
The sharpening that is applied in the RAW conversion processing attempts to reduce the anti aliasing or
softening effect at the transitions of colour resulting from the interpolation process.
If you shoot and record JPEGs in camera a great deal of the control over the image processing is taken
out of your hands. Shooting in RAW allows you to control a number of the parameters that determine the
quality of the final image, not the least of which is the sharpening applied at this “first” stage of image
processing.
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ADJUSTING SHARPENING IN CAMERA – JPEG IMAGES
To set the amount of sharpening in camera for JPEG capture, you will probably have to choose between
the following options:
The example at left is from a Nikon
camera and is typical of JPEG controls.
You have “Auto”, Low, Normal, High or
Off. The only way to see which setting
suits your purpose is to do some
experiments to see what works best for
you with your camera. This is obviously a
fairly blunt tool.
If all else fails, read your camera manual !
Generally JPEG conversion will apply
some sharpening even when “off” is
selected.
APPLYING SHARPENING SETTINGS IN ADOBE CAMERA RAW (OR OTHER RAW CONVERTERS)
The settings and options available to you will depend on which version of Photoshop or Elements you
have. These notes will cover the options available for Photoshop CS4. Earlier versions will have fewer
options.
Let’s look at how to apply the optimum amount of sharpening to a RAW image as part of the initial
processing of your image. New RAW users should not be worried, once you get familiar with the RAW
interface you will realise how powerful this format can really be.
First open your RAW image from either Bridge or the Photoshop/Elements File>Open dialog box.
You will initially see the “Basic” adjustments tab
(indicated by the aperture symbol at far left).
Click on the pyramid shaped icon to go to the “Detail”
tab (highlighted at left). Here you have options for
both sharpening and noise reduction. Why do these
appear together ? The reason is that noise in an image
is also a factor of the interpolation process.
When Shooting JPEGs some of the noise is locked into
the image, however in the RAW conversion we have
the ability to balance the need for detail extraction
with the amount of noise in the image. Noise will be
covered in more detail in another tutorial.
You will see four sliders under the heading of
Sharpening:
“Amount” controls how much sharpening, i.e. contrast
increase is applied to the image. By default every
image will open with a setting of 25.
This is a
predetermined value chosen by Adobe as the
optimum starting point for the sharpening process.
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“Radius” controls where the sharpening is applied. Sharpening is applied to the edges of tone values.
The radius slider controls the area over which the sharpening is applied. You should never use a setting of
more than 1 pixel unless you want to seriously degrade your image. Use a setting of 1 or less. Using a
larger radius and high sharpening values results in ugly halos and a loss of detail. Using a large radius and
a low sharpening value is similar to using the “Clarity” slider found in the Basic Tab.
“Detail” controls how much fine detail is extracted from your capture. The detail slider looks at edges
and emphasises the edge contrast. For landscapes with lots of fine details a value of 100% can be used,
however for portraits and images with smooth graduations of tone, lower values should be used. By
default, a setting of 25 is also used for the detail slider.
To see the effect of the settings you are applying, first zoom your image preview to 100% and move the
slider all the way to 0. You will see that the image goes a little soft. Next slide all the way to 100% and
you will see small details emerge. You may also see what looks like luminance noise increase. To see
how this works, hold down the Alt button whilst moving the slider to see how the effect is applied.
Choose settings that reveal detail without too much grittiness. See below.
“Masking” controls where on the image the sharpening is applied. By zooming into your image to 100%
and holding down the “Alt” button (PC) whilst sliding the Masking control you can see where the image
sharpening is being applied. To restrict the sharpening effects to edges and avoid areas of continuous
tone such as skies, increase the amount of masking until only the edges are visible as white lines (black
indicates no effect is being applied, the same as layer masks in Photoshop).
Under the heading of Noise Reduction you will see two sliders:
“Luminance” is by default set to 0. Generally luminance noise is much less of an issue than colour noise
and can sometimes add some grittiness to an image. Only adjust this if you still have problems after
adjusting the colour noise.
“Colour” noise is also set to 25 by default. Check the shadow areas and areas of continuous tone to see
if there are any coloured speckles visible. If necessary, increase until the colour noise is reduced to an
acceptable level. Increasing the noise reduction too far will remove detail from your image.

The image at left above is a RAW capture taken at 6400 ISO on a Nikon D300. The sharpening and noise
reduction sliders were left at the default settings. The image on the right has had luminance, colour
noise, sharpening, detail and masking settings applied to find an optimum setting. Note that you would
probably not want to use this ISO setting for normal practice, however the final image is acceptable.
To find the optimal sharpening and noise reduction settings for your images, you will need to do a bit of
experimentation. The actual amounts required will depend on a number of factors, including: ISO,
shutter speed, subject matter, the amount of detail in the image etc, etc. When you find settings that
work for a number of images, you can save them as a preset, or copy and paste them to multiple images
from within Adobe Camera RAW (See our tutorial on RAW processing for more information).
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CONTENT OR SELECTIVE SHARPENING
Sometimes it will be desirable to sharpen selective areas of an image. This can be done at either of two
stages: It is not always necessary to apply additional sharpening during the image enhancement stage,
however the following techniques can be used when required.
(a)
(b)

at capture processing the RAW data to an RGB image, or
During the image enhancement process in Photoshop

SELECTIVE SHARPENING IN ADOBE CAMERA RAW
New with Version 5+ of Adobe Camera RAW is the ability to selectively
brush on effects to parts of an image. This is carried out non destructively
and the information is stored in the XMP file that records all of the other
processing instructions. The menu at left is accessed by clicking on the
bush icon at the top of the ACR window after opening an image.
This tool allows you to change the size, feathering and other settings on
the brush. You can also erase the effect if you have gone too far with
your application.
If you opt for using this tool, by opening the RAW file as a Smart Object in
Photoshop, you can go back at any time to refine these settings, even
during the enhancement process.
One restriction with this method, however is that you only have one
method of applying the selective sharpness, whereas as we will see
below, you have more options to apply selective sharpening in
Photoshop, as well as more control over the application of the
sharpening.
SHARPENING DURING ENHANCEMENT IN PHOTOSHOP
All image enhancement steps should be applied in a non destructive manner, that is, without affecting
the pixel data directly. We do this in Photoshop using adjustment layers and layer masks.
There are several ways of carrying out sharpening, however all methods make use of a duplicate copy of
the background layer. We will cover only one, however other methods, such as the High Pass filter can
be also effective.
To make a duplicate of your background, simply click and
drag the background layer onto the “create new layer” icon
at the bottom of the palette, shown at left (it looks like a
turned over page).
Make sure the new layer is sitting directly above the
background layer, then change the blend mode to
Luminosity.
We use Luminosity Blending as the changes made during the
sharpening process are only lightening and sharpening
along selected edges. To avoid any unwanted effect on
the Background layer below, always use this blend mode.
We can now apply sharpening to this copy layer using one of Photoshop’s inbuilt methods.
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Next we are going to make a selection of the edges only in order to create a mask to protect the areas
other than edges from the sharpening effect.
Go to Image>Calculations and select the settings as shown.
Make sure you choose “Pin Light” as the blending
mode and choose the Red and Green channels.
(The blue channel has the most noise and requires
more adjustment to make it work).
When complete, click OK to create a new
channel.
Next, go to the channels tab (next to the Layers
tab and select the new Alpha channel (it will be
below the R, G and B channels).
Next go to Filter>Stylise>Find Edges to make a
selection based on the Alpha channel. The edges
will appear black with most of the rest of the
image white. We want the edges to be white for a mask (to apply the sharpening to the image) so next
go to Image>Adjustments>Invert to reverse the tonal values.
You should end up with something that looks like the image at left.
This is close to what we want, but there are two more steps to make it
more effective. The selection as it stands is too sharp and contrasty, so we
will soften it with some Gaussian blur.
Go to Filter>Blur>Gaussian Blur and enter a value of between 1 and two,
depending on how sharp the mask appears. More blur will spread the
sharpening over a wider area.
Finally, depending on how monochrome the image looks, you may need
to apply some curves to boost up the contrast between black (masked
areas) and white. Go to Image>Adjustments>Curves and apply a gentle
“S” shaped curve to the image, if necessary.
The final step is to apply a selection from this channel to the layer we have
created.
Click on the Layers tab to go back to the layers and click on to the top layer to select it. Next go to
Select>Load Selection and choose “Alpha 1” (this is the channel we created above).
Next go to Layer>Layer Mask>Reveal Selection to apply the selection to this layer as a mask.
The applied mask will appear as a mask next to the
layer icon.
We are now ready to apply selective sharpening to the
edges of our image and protect the other areas with
the mask.

www.phototutor.com.au

PHOTOTUTOR.com.au
Share the Knowledge

To apply sharpening to the new layer and mask we have created, go to Filter>Sharpen>Smart Sharpen
150% and radius 0.5. Never use a radius of more than 1 pixel for sharpening.
Next, make sure the “Advanced” radio button is on and then choose the Shadow tab, set the Fade
amount to 50% and Tonal width to 20, radius 1. Repeat with the Highlight tab. These tabs restrict the
tonal range of the sharpening to the mid tones, so we avoid the shadow areas and highlight areas.
These settings are intended as a starting point and can be adjusted to suit
Click OK when done and then go to the layer Opacity slider and reduce to about 66%. The opacity of
the layer can then easily be changed if the final sharpening is too much or too little.

The first image above has no sharpening at all applied, the second has been sharpened during the RAW
conversion and the final image has had content sharpening and masking applied, as described above.
The effect of Content sharpening should not be obvious when viewed at 100% on your monitor. If the
effect is obvious, you have gone too far, go back and reduce the opacity.
The actual amount and extent of content sharpening applied will vary image by image. The above tools
will allow the maximum amount of control over the image sharpening process to be applied and
adjusted prior to output.
SHARPENING FOR OUTPUT
Sharpening for your selected output method is a separate topic and we will discuss the methods in the
separate tutorial titled “ Printing to Perfection”
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